EVE 0.3 LANZADO! [ ACTUALIZADO A 0.5 !! ] FEBRERO 2007

Inicio Foros Técnica Pure Data EVE 0.3 LANZADO! [ ACTUALIZADO A 0.5 !! ] FEBRERO 2007

Este debate contiene 48 respuestas, tiene 14 mensajes y lo actualizó Imagen de perfil de rez rez hace 9 años, 5 meses.

Viendo 15 publicaciones - del 31 al 45 (de un total de 49)
  • Autor
    Publicaciones
  • #10259
    Imagen de perfil de deme-x
    deme-x
    Participante

    Vj_DaReUs wrote:

    El paquete lame no está disponible, pero algún otro paquete hace referencia
    a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
    encuentra disponible desde alguna otra fuente
    E: El paquete lame no tiene candidato para su instalación
    [!!] error instalando dependencias

    Hola,

    el paquete lame no se encuentra en los repositorios de software que se configuran por defecto en Ubuntu por un problema de licencias con el mp3. Tienes que añadir los repositorios "universe" y "multiverse" y luego volver a ejecutar el script (obviamente también tienes que estar conectado a internet).

    Salud.

    #10284
    Imagen de perfil de vj_dareus
    vj_dareus
    Participante

    Gracias DeMe-X, añadire los repositorios que me comentas, aunque tendre que buscar otro modo porque desde linux no logro conectar a internet:
    http://www.vjspain.com/foro/viewtopic.php?t=2623

    Buscare los repositorios desde windows e intentare pasarlos a linux.

    #10334
    Imagen de perfil de deme-x
    deme-x
    Participante

    hola,

    aquí lo tienes:

    http://packages.ubuntu.com/dapper/sound/lame

    en la misma página puedes bajarte todos los paquetes que necesites.

    Salud.

    #10477
    Imagen de perfil de rez
    rez
    Participante

    Hola!

    Siento haber desaparecido durante este tiempo pero hemos estado metidos con un proyecto que nos tenía absorbidos al 100%.

    De todas formas puedo ver que estais consiguiendo instalar al margen de algun problemilla que veo por ahí de Vj_DaReUs con LAME y no es otra cosa que el no tener acceso a internet.

    Te puedes bajar e instalar Lame de los repositorios de ubuntu, pero te volverá a decir que te falta algo ya que al no tener internet, el script no puede instalar las dependencias necesarias.

    Te aconsejo que te centres en conseguir intenet desde el ordenador donde quieres instalar EVE. Luego irá todo rodado.

    Si quieres dinos que configuración de red tienes y vemos a ver que se puede hacer. 🙂

    Saludos a todos!!

    #10685
    Imagen de perfil de blinge@ruidovisual
    blinge@ruidovisual
    Participante

    Que tal! Un saludo a todos!

    Desde Madrid, ruidovisualab es un colectivo recientito… a fecha de hoy llevamos un añito de vida videoplayera. Sin embargo ya hemos actuado en muchos sitios, (teniendo en cuenta que hay que trabajar en otros asuntos para pagar el alquiler) y hemos probado muchos porgramas ya para la captura, edicion, tratamiento y posterior "pinchado" de video.

    Sobretodo hemos conocido a fondo resolume, ya que trabajamos con pc y windows.

    Peeeero, resulta que estamos investigando la idea de pasar de ventanas y de puertas y meternos en el mundo abierto y libre de linux.
    Por eso estoy probando eve en mi ubuntu dapper. He conseguido instalarlo en mi sistema (compuesto por: AMD Athlon(tm) version: 6.8.1 size: 1250MHz — Host bridge product: nForce2 AGP — Multimedia video controller product: Bt848 Video Capture — FireWire (IEEE 1394) — VGA compatible controller product: RV280 [Radeon 9200 SE] size: 256MB width: 32 bits clock: 66MHz.) Solucionando aquello del videogrid, copiando directamente la carpeta que contiene el videogrid en el link que habeis puesto por aqui…
    Y ahora resulta que se cierra solo. Se cierra cuando, fuchicando por ahí, pulsas en las lineas rosas… donde pone: "number of parameters" el caso es que esto es lo que hay en mi consola: —>

    blinge@blinge-ubuntu:~$ sudo eve
    Password:
    priority 8 scheduling enabled.
    priority 6 scheduling enabled.
    PDP: pure data packet
    PDP: version 0.12.4
    videogrid: hola 0videogrid: hola 1videogrid: hola 2videogrid: hola 3videogrid: hola 0videogrid: hola 1videogrid: hola 2videogrid: hola 3videogrid: hola 0videogrid: hola 1videogrid: hola 2videogrid: hola 3videogrid: hola 0videogrid: hola 1videogrid: hola 2videogrid: hola 3pdp_xvideo: grabbed port 73 on adaptor 0
    quicktime_file_open: No such file or directory
    quicktime_file_open: No such file or directory
    quicktime_file_open: No such file or directory
    quicktime_file_open: No such file or directory
    can’t read "var_graph_videogrid": no such variable
    pd_gui: pd process exited
    /usr/local/bin/eve: line 2: 20421 Fallo de segmentación pd -lib pdp:pidip /usr/local/lib/pd/extra/eve-0.4/eve-0.4.pd
    blinge@blinge-ubuntu:~$

    Mi situación linuxera hoy, es como si me hubiera escapado de un acuario de 60 litros llegando a parar al estanque del retiro. Tanta amplitud… tantas posibilidades…

    Espero que os pueda servir de algo mi experiencia y que me podais orientar al respecto.

    ;D

    Un saludo: Miguel aKa blinge.

    P.D. Que tal el midi mapping en eve? Que tal añadir nuevos codeqs? reproducir otros formatos de video?

    Un beso.

    #10694
    Imagen de perfil de rez
    rez
    Participante

    Hola!

    Acabamos de subir la versión 0.5 a nuestro server.
    Aqui os dejamos el enlace para descargar EVE 0.5

    Y aqui va el changelog con los cambios de la nueva versión:

    -correccion script de instalación:
    -adaptada a UBUNTU EDGY 6.10 (mantiene la compatibildad con DAPPER 6.04 y Gentoo)
    -uso correcto de variable de versión $tmpdir en install.sh
    -adaptado patch a 2 salidas glx (opcion a editar por el usuario dentro del patch)
    -creado icono para Gnome y elemento de escritorio
    -modificado bin de eve para arrancar en directorio /usr/local/lib/pd/extra/eve…
    -nuevo interfaz gráfico

    Esperamos que se corrijan algunos fallos por que hemos metido bastantes cambios al patch y al script.

    Ya nos contais

    Abrazos!

    #10713
    Imagen de perfil de blinge@ruidovisual
    blinge@ruidovisual
    Participante

    Mirad lo que me pasa al cargar uno de los videos que habéis puesto de ejemplo:

    blinge@blinge-ubuntu:~/eve-0.5-INSTALL_PACK$ sudo eve
    priority 8 scheduling enabled.
    priority 6 scheduling enabled.
    PDP: pure data packet
    PDP: version 0.12.4
    videogrid: hola 0videogrid: hola 1videogrid: hola 2videogrid: hola 3videogrid: hola 0videogrid: hola 1videogrid: hola 2videogrid: hola 3videogrid: hola 0videogrid: hola 1videogrid: hola 2videogrid: hola 3X Error of failed request: BadMatch (invalid parameter attributes)
    Major opcode of failed request: 143 (GLX)
    Minor opcode of failed request: 5 (X_GLXMakeCurrent)
    Serial number of failed request: 34
    Current serial number in output stream: 34
    socket receive error: Connection reset by peer (104)

    Ocurre con el canal 1. Justo cuando sale la ventana de previsualización.

    He instalado e0.5 sin quitar primero e0.4 ¿Puede ser eso?

    #10714
    Imagen de perfil de rez
    rez
    Participante

    Si. Tienes que volver a instalarlo antes con un "sudo ./install.sh" desde la carpeta donde has descomprimido eve-0.5-INSTALL_PACK.

    Suerte!

    #10715
    Imagen de perfil de blinge@ruidovisual
    blinge@ruidovisual
    Participante

    Reinstalando e0.5 tenemos esto:

    cd blinge@blinge-ubuntu:~$ cd eve-0.5-INSTALL_PACK/
    blinge@blinge-ubuntu:~/eve-0.5-INSTALL_PACK$ sudo ./install.sh
    * script de instalacion de PureData+PDP+PIDIP
    * Estamos en un sistema Debian/Ubuntu. Disponemos de apt-get
    * Comprobando dependencias . [tk8.4-dev] [tk8.4-dev] . . . . . [libquick time0] . . . . [ ok ]
    * Instalando dependencias
    Leyendo lista de paquetes… Hecho
    Creando árbol de dependencias… Hecho
    tk8.4-dev ya está en su versión más reciente.
    libstdc++6-4.0-dev ya está en su versión más reciente.
    libquicktime0 ya está en su versión más reciente.
    0 actualizados, 0 se instalarán, 0 para eliminar y 6 no actualizados.ls: /usr/local/lib/pd/extra/eve-0.3/eve-0.3.pd: No existe el fichero ó directorio
    mkdir: no se puede crear el directorio `/usr/local/lib/pd’: El fichero ya existels: /usr/local/lib/pd/extra/eve-0.4/eve-0.4.pd: No existe el fichero ó directorio
    mkdir: no se puede crear el directorio `/usr/local/lib/pd’: El fichero ya existe * Eliminando directorio EVE anterior
    * descomprimiendo los tar.gz . . . .

    Parece todo correcto hasta que…

    * instalando videogrid mv: no se puede sobreescribir el directorio `/usr/local/lib/pd/extra/videogrid’
    rm -f *.o *.pd_* so_locations
    . ./tk2c.bash < videogrid.tk > videogrid.tk2c
    cc -fPIC -DPD -DUNIX -DICECAST -O2 -funroll-loops -fomit-frame-pointer -Wall -W -Wno-shadow -Wstrict-prototypes -Wno-unused -Wno-parentheses -Wno-switch -I/usr/local/PD_INSTALACION/pd-0.39-2.src/src/ -I/usr/include/ -o videogrid.o -c videogrid.c
    videogrid.c:22:27: error: quicktime/lqt.h: No existe el fichero ó directorio
    videogrid.c:23:35: error: quicktime/colormodels.h: No existe el fichero ó directorio
    In file included from videogrid.c:25:
    g_videogrid.h:60: error: syntax error before ‘quicktime_t’
    g_videogrid.h:60: aviso: no hay punto y coma al final del struct o union
    g_videogrid.h:64: error: syntax error before ‘}’ token
    g_videogrid.h:64: aviso: el tipo de dato por defecto es ‘int’ en la declaración de ‘t_videogrid’
    g_videogrid.h:64: aviso: la definición de datos no tiene tipo o clase de almacenamiento
    videogrid.c:84: error: syntax error before ‘*’ token
    videogrid.c:84: aviso: la declaración de la función no es un prototipo
    videogrid.c:85: error: syntax error before ‘*’ token
    videogrid.c:85: aviso: la declaración de la función no es un prototipo
    videogrid.c:86: error: syntax error before ‘*’ token
    videogrid.c:86: aviso: la declaración de la función no es un prototipo
    videogrid.c:90: error: syntax error before ‘*’ token
    videogrid.c:91: aviso: la declaración de la función no es un prototipo
    videogrid.c: En la función ‘videogrid_bang’:
    videogrid.c:92: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c:92: error: (Cada identificador no declarado solamente se reporta una vez
    videogrid.c:92: error: para cada funcion en la que aparece.)
    videogrid.c:120: aviso: declaración implícita de la función ‘quicktime_video_length’
    videogrid.c:121: aviso: declaración implícita de la función ‘quicktime_video_position’
    videogrid.c:122: aviso: declaración implícita de la función ‘lqt_decode_video’
    videogrid.c:125: error: ‘BC_YUV420P’ no se declaró aquí (primer uso en esta función)
    videogrid.c:239: error: ‘BC_YUV422’ no se declaró aquí (primer uso en esta función)
    videogrid.c:243: error: ‘BC_RGB888’ no se declaró aquí (primer uso en esta función)
    videogrid.c: En el nivel principal:
    videogrid.c:254: error: syntax error before ‘*’ token
    videogrid.c:255: aviso: la declaración de la función no es un prototipo
    videogrid.c: En la función ‘videogrid_open’:
    videogrid.c:258: error: ‘name’ no se declaró aquí (primer uso en esta función)
    videogrid.c:259: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c:261: aviso: declaración implícita de la función ‘quicktime_open’
    videogrid.c:269: aviso: declaración implícita de la función ‘quicktime_has_video’
    videogrid.c:271: aviso: declaración implícita de la función ‘quicktime_close’
    videogrid.c:276: aviso: declaración implícita de la función ‘quicktime_supported_video’
    videogrid.c:284: error: ‘BC_YUV420P’ no se declaró aquí (primer uso en esta función)
    videogrid.c:285: aviso: declaración implícita de la función ‘quicktime_video_width’
    videogrid.c:286: aviso: declaración implícita de la función ‘quicktime_video_height’
    videogrid.c:297: aviso: declaración implícita de la función ‘quicktime_set_cmodel’
    videogrid.c: En el nivel principal:
    videogrid.c:306: error: syntax error before ‘*’ token
    videogrid.c:307: aviso: la declaración de la función no es un prototipo
    videogrid.c: En la función ‘videogrid_dir_thread’:
    videogrid.c:311: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c: En el nivel principal:
    videogrid.c:328: error: syntax error before ‘*’ token
    videogrid.c:329: aviso: la declaración de la función no es un prototipo
    videogrid.c: En la función ‘videogrid_dir’:
    videogrid.c:335: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c:335: error: ‘name’ no se declaró aquí (primer uso en esta función)
    videogrid.c: En el nivel principal:
    videogrid.c:343: error: syntax error before ‘*’ token
    videogrid.c:344: aviso: la declaración de la función no es un prototipo
    videogrid.c: En la función ‘videogrid_draw_update’:
    videogrid.c:345: error: ‘glist’ no se declaró aquí (primer uso en esta función)
    videogrid.c:346: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c: En el nivel principal:
    videogrid.c:365: error: syntax error before ‘*’ token
    videogrid.c:366: aviso: la declaración de la función no es un prototipo
    videogrid.c: En la función ‘videogrid_draw_new’:
    videogrid.c:367: error: ‘glist’ no se declaró aquí (primer uso en esta función)
    videogrid.c:377: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c: En el nivel principal:
    videogrid.c:423: error: syntax error before ‘*’ token
    videogrid.c:424: aviso: la declaración de la función no es un prototipo
    videogrid.c: En la función ‘videogrid_draw_move’:
    videogrid.c:425: error: ‘glist’ no se declaró aquí (primer uso en esta función)
    videogrid.c:433: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c: En el nivel principal:
    videogrid.c:496: error: syntax error before ‘*’ token
    videogrid.c:497: aviso: la declaración de la función no es un prototipo
    videogrid.c: En la función ‘videogrid_draw_erase’:
    videogrid.c:498: error: ‘glist’ no se declaró aquí (primer uso en esta función)
    videogrid.c:502: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c: En el nivel principal:
    videogrid.c:530: error: syntax error before ‘*’ token
    videogrid.c:531: aviso: la declaración de la función no es un prototipo
    videogrid.c: En la función ‘videogrid_draw_select’:
    videogrid.c:532: error: ‘glist’ no se declaró aquí (primer uso en esta función)
    videogrid.c:534: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c: En el nivel principal:
    videogrid.c:547: error: syntax error before ‘*’ token
    videogrid.c:548: aviso: la declaración de la función no es un prototipo
    videogrid.c: En la función ‘videogrid_output_current’:
    videogrid.c:552: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c: En la función ‘videogrid_getrect’:
    videogrid.c:578: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c:578: error: syntax error before ‘)’ token
    videogrid.c: En la función ‘videogrid_save’:
    videogrid.c:588: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c:588: error: syntax error before ‘)’ token
    videogrid.c: En la función ‘videogrid_properties’:
    videogrid.c:601: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c:601: error: syntax error before ‘)’ token
    videogrid.c: En la función ‘videogrid_select’:
    videogrid.c:612: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c:612: error: syntax error before ‘)’ token
    videogrid.c: En la función ‘videogrid_vis’:
    videogrid.c:620: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c:620: error: syntax error before ‘)’ token
    videogrid.c: En el nivel principal:
    videogrid.c:634: error: syntax error before ‘*’ token
    videogrid.c:635: aviso: la declaración de la función no es un prototipo
    videogrid.c: En la función ‘videogrid_dialog’:
    videogrid.c:636: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c:639: error: ‘argc’ no se declaró aquí (primer uso en esta función)
    videogrid.c:647: error: ‘argv’ no se declaró aquí (primer uso en esta función)
    videogrid.c: En la función ‘videogrid_displace’:
    videogrid.c:670: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c:670: error: syntax error before ‘)’ token
    videogrid.c: En el nivel principal:
    videogrid.c:686: error: syntax error before ‘*’ token
    videogrid.c:687: aviso: la declaración de la función no es un prototipo
    videogrid.c: En la función ‘videogrid_motion’:
    videogrid.c:688: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c:693: error: ‘dx’ no se declaró aquí (primer uso en esta función)
    videogrid.c:694: error: ‘dy’ no se declaró aquí (primer uso en esta función)
    videogrid.c: En la función ‘videogrid_click’:
    videogrid.c:705: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c:705: error: syntax error before ‘)’ token
    videogrid.c: En el nivel principal:
    videogrid.c:721: error: syntax error before ‘*’ token
    videogrid.c:722: aviso: el tipo de devolución por defecto es ‘int’
    videogrid.c: En la función ‘videogrid_new’:
    videogrid.c:724: error: ‘x’ no se declaró aquí (primer uso en esta función)
    videogrid.c:731: error: syntax error before ‘)’ token
    videogrid.c: En el nivel principal:
    videogrid.c:790: error: syntax error before ‘*’ token
    videogrid.c:791: aviso: la declaración de la función no es un prototipo
    make: *** [videogrid.pd_linux] Error 1
    cp help-*.pd ../../doc/5.reference
    [ ok ]
    * instalando eve
    [ ok ]
    * INSTALACION FINALIZADA CORRECTAMENTE
    * EN EL FUTURO PARA LANZAR EVE PULSA EL ICONO DEL ESCRITORIO o TECLEA eve DESDE LA CONSOLA
    * LANZANDO EVE AUTOMATICAMENTE POR PRIMERA VEZ
    priority 8 scheduling enabled.
    priority 6 scheduling enabled.
    watchdog: signaling pd…
    watchdog: signaling pd…
    PDP: pure data packet
    PDP: version 0.12.4
    videogrid: hola 0videogrid: hola 1videogrid: hola 2videogrid: hola 3videogrid: hola 0videogrid: hola 1videogrid: hola 2videogrid: hola 3X Error of failed request: BadMatch (invalid parameter attributes)
    Major opcode of failed request: 143 (GLX)
    Minor opcode of failed request: 5 (X_GLXMakeCurrent)
    Serial number of failed request: 34
    Current serial number in output stream: 34
    socket receive error: Connection reset by peer (104)

    Sigue igual que antes.

    Parece que de nuevo no compila correctamente videogrid…

    No hubo suerte! xD

    #10722
    Imagen de perfil de blinge@ruidovisual
    blinge@ruidovisual
    Participante

    Vale, ya esta de nuevo rulando el videogrid. He copiado el gird renderizado, (digo… compilado), que nos linkaste antes, en la primera página del post.
    Eso mismo tuve que hacerlo con anteriores versiones de eve.
    De todos modos, aunque ya puedo cargar el videogrid, (que se estropeó a relinstalar eve0.5)
    Sigue sucediendo que el script entero se colapsa al intentar meter un video en el canal 1.

    #10724
    Imagen de perfil de blinge@ruidovisual
    blinge@ruidovisual
    Participante

    Muy bien!

    No se exactamente porqué pero ahora funciona. No he reiniciado ni cambiado de sesión, aunque he instalado algunos paquetes nuevos. (FFmpeg, unicap-0.2.2 y libavcodec) Todos ellos me los pide otro programa de veejing, el veejay-0.9.20. Programa que aún no he podido ejecutar porque me faltan algunas otras cosas que no encuentro.
    También me he asegurado de que mis repositorios estén bien ordenaditos, pero despues de ordenarlos no he vuelto a instalar eve… ¿Habrá sido al recargar los repositorios? Pero despues de hacerlo lo probé y seguía sin churular… Creo.

    Ah! he cambiado el boton donde pone mode y he metido un efecto al azar antes de meter un vídeo. Pensando que así podría solucionarse. Despues lo he abierto varias veces sin problema ninguno… Salvo que algunas veces me va MUY pillado, tanto que no puedo ni ver el puntero del ratón. otras veces va casi como la seda… Aunque tengo muchas cosas abiertas.

    [url=http://upload6.postimage.org/249408/photo_hosting.html][/url]

    Lo que sí he tenido que hacer es copiarme el videogrid ya compilado, como he dicho antes.

    Y por último, me falta que funcione el monitor. No se como se hace exactamente. ¿Arrastrando? Algo así pone en el manual:

    "En la sección MONITOR será donde
    debamos desplazar la ventana de
    reproducción una vez activemos algún
    video o le demos al boton ON."

    No se muy bien como hacerlo… ¡Pero bueno! Ya me enteraré esta tarde aprovechando que estais por aquí… REC r00lz!.

    (Ya probaré el MiDi a ver que tal) 😮

    #10773
    Imagen de perfil de vj indio
    vj indio
    Participante

    Hola, hola…
    yeah, cuanto tiempo sin escribir por aki,….
    Enhorabuena esos Delacrew, Eve avanza y evoluciona a gran velocidad, la interfaz negra es muy elegante, y parece ser que esta los detalles ya bastante pulidos. Yo por fin lo consegui tener instalado y funcionando, me carga los videos, los mezcla, les mete efectos, etc… se ve bsatante potente si senyor…
    Pero reconozco que todavia me queda mucho que aprender sobre Linux, y tras infinitos intentos de configurar la salida de tarjeta grafica Ati Radeon IGP 320…linux dio con migo…nunca pude configurar el monitor extendido ni la aceleracion 3d…intente con fglrx, y nada, con drivers vesa, tampoco, intente volver al xfree86, un error por mi parte, intente hacerlo por frame buffer, en la xorg conf probe con 80 configuraciones distintas y nada…
    por lo ya obcecado me puse a hacer barbaridades que acabaron por arruinarme muchas cosas del sistema…jeje…me reconozco novatillo, y aunque me esta dando tol coraje del mundo me visto obligado a reinstalar particion windux / Linux…
    Ahora quiero decir que todo el jaleo es por culpa de los drivers privativos de Ati,,,con sus muertos…espero que cuando me pueda comprar otra maquina no tenga este problema…de todas maneras sigo con EVE 5 instalado, y trasteandolo de vez en cuando para divertirme un rato…
    Tambien os queria comentar que para la asignatura de sistemas multimedia hice trabajo de retoque digital y edicion de video sobre linux, introduje a EVE…aunque en su version 3, y el profesor me dijo que quizas daria algo de software de linux para el anyo que viene en la asignatura, y que le parecio muy interesante vuestro Software…aupa…
    un saludo a los foreros….

    P.D: subo el trabajo al FTP, por si a alguien le sirve…adeu

    #10821
    Imagen de perfil de blinge@ruidovisual
    blinge@ruidovisual
    Participante

    Buenas.

    A esto he de decir, que según mi experiencia y las recomendaciones que he recibido, lo más interesante para lograr la duplicación del escritorio es bajarse los controladores específicos, (si los hay), desde la página web del fabricante.

    En mi caso, con una Ati Radeon 9200 SE no he tenido demasiado problema, y tras descargar e instalar los drives del fabricante, ya puedo usarla con las mismas prestaciones que en el xp.

    En cuanto a la aceleración 3D y sobre como instalar los drivers, seguramente puedas encontrar información útil en http://www.ubuntu-es.org
    O en: "irc.irc-hispano.org" Canal: #ubuntu.

    #10952
    Imagen de perfil de woper
    woper
    Participante

    Hola a todos, en principio quiero felicitar a la gente de Delacrew por este gran proyecto que tienen entre manos.

    He estado utilizando la version 0.5 sobre Ubuntu edgy y me ha ido de maravilla. Bueno en realidad tengo un pequeño problema con los efectos (…no tengo detectado cuando y con cuales efectos obtengo el problema… a ver si esta semana saco tiempo…), el caso es que cuando estoy mezclando con efectos al rato (digo "al rato" por lo de antes… utilizando efectos en cada una de las capas y en el master) obtengo la parte inferior del video como mal procesada (son solo varias lineas) — La "chapucilla" que hago pa solucionar esto es extender la mezcla final 50 pixeles con lo que este error me queda fuera de la salida (el monitor secundario lo tengo a 800×600 y la mezcla final la hago a 850×650) (la salida la obtengo con pdp_xv, para videos largos obtengo mayor rendimiento que con glx, lo mismo tengo que configurar esto bien tambien).

    Muchas gracias.

    P.D: Soy novato en pure data, pero me interesa el tema y me gustaría participar en algún taller o workshop por la zona de Andalucía (soy de Córdoba y aqui no sé a quien dirigirme…), ¿conoceis algun lugar o fechas (o algún colectivo al que dirigirme) dónde se celebren ponencias o mesas redondas o talleres sobre el tema por esta zona?

    P.D2:También me gustaría colaborar en proyectos de este tipo (aunque mis conocimientos de desarrollo son un poco escasos).

    Un saludo.

    #13689
    Imagen de perfil de javi1977
    javi1977
    Participante

    Una vez más felicitaciones a los delacrew por contribuir con nuestra emancipación mental. He leído la guía pero no encontré detalles para instalar eve 0.5 en Ubuntu Feisty. ¿Se instala igual que en Dapper? Saludos desde ubuntu 7.04 (i386) en un macbook c2d…

Viendo 15 publicaciones - del 31 al 45 (de un total de 49)

Debes estar registrado para responder a este debate.