problema inexplicable con video en 3D

Inicio Foros Técnica Vj problema inexplicable con video en 3D

Viendo 15 publicaciones - del 1 al 15 (de un total de 19)
  • Autor
    Publicaciones
  • #19537
    monipeniminiwini
    Participante

    hola! tengo un problema ke parece ke nadie sabe a ke se debe..y eso ke he preguntado a kolegas ke pilotan bastante de video y de 3D..

    la cuestion eske tengo un amigo ke modela 3D con el programa "xsi softimage" y me ha pasado unos modelos sencillitos kon transparencias para ir haciendo pruebas,el caso eske le pedi ke me lo pasase en formato .mov-jpg2000 -25fr- ke tiene buena resolucion y mantiene las transparencias,con lo ke los archivos me pesan 1 o 2 megas komo mucho..hasta hay todo correcto..

    -el problema viene en el consumo de cpu ke me supone la reproduccion de uno de estos videos .mov de 2megas..solo kon reproducir uno en modul8 o en quartz ya se me pone la cpu al 95% y si duplico el video ya se relentiza el asunto bastante(mi makina es un macbook 1.8 con 4 gigas de ram,pero he probado tb un macbook pro nuevo de 2.56 y kon la envidia.. y le pasa lo mismo ke al mio..)
    -adjunto un link kon uno de estos klips en cuestion—-> http://rapidshare.com/files/252699141/capsula.mov.html

    -a ver si alguien me puede akonsejar ke codec he de usar para ke no se dispare la cpu kon videos .mov de un mega(para mi es superrr extraño esto..) he probado kon videos .mov de 200 megas exportados del quartz y komo mucho la cpu al 40% pero kon estos videos de 1 mega cruje a la segunda replika…GRACIAS de antemano y a ver si alguien ke pilote del asunto da kon la klave

    #19527

    para Modul8 recomiendan PHOTO-JPEG como códec.

    Prueba a pasarte algún video con este códec y haz la comparativa.

    viewtopic.php?f=26&t=4963

    #19543
    derkleinsteprinz
    Participante

    el problema que tienes es el codec. el MJPEG2000 es un codec intensivo
    a tope con el procesador, ademas de generar archivos de gran tamano.
    Esta guay para cine digital porque conserva informacion de las tablas LUT
    de color, pero es poco practico para reproducir y mover en un equipo
    normal.

    Como dice Gaspi, PhotoJPEG, e incluso h.264, que es el que yo uso y rula
    bastante bien.

    #19548
    monipeniminiwini
    Participante

    hey gracias nokeo y derkleinstePrinz,seep teneis razon los dos el problema era el codec usaba uno por encima de mis posibilidades jejejejeje….la cuestion eske keria ke se mantuviesen las transparencias en los videos por eso tras muchas pruebas he decidido kedarme kon el quicktime -png ahora el proyecto me va fino fino jejejejeje.mcuhas gracias chikos me habeis servido de mucha ayuda!

    #19553
    otu_oscarteston
    Superadministrador

    Para mantener transparencias usa el animacion …. y a la hora de elegir colores elige el millones +

    ahi le dices que active el canal alpha…

    un saludo

    #19556
    gnomalab
    Participante

    pues bueno, ya está todo conestado. PNG, gif, o mejor opcion en video ANimación millones de colores +.
    Ya sabesis que cada cocec es para un uno en cuestion y lo que va bien para una cosa no es util para otra.

    otra cosilla Monipeniminiwini, procura escribir con menos "k" que se hace un poco dificil de leer el post, parece un MSG encriptado que solo lo pudes entender si tieenes menos de 14 años 🙂
    creo que has superado con creces Txampa con las K’s.

    #19560
    monipeniminiwini
    Participante

    el de animacion tb lo probe pero no daba una buena calidad y seguia consumiendo mucho lo optimo es quicktime-png…porlomenos para mi caso..

    PD: menkantan las [k] !!! 😛

    #19562
    gnomalab
    Participante

    prk no ns das + dtos d tu confgrcn.?
    asi Vrms d dnd pued vnr el prblm.

    a q t rfiers con mutxo consm…CPU, memoria…?
    es cirto q l codec Animación cnsm +, pero no q se vea peor. es el estandar en animación de graficos por dfcto.

    #19563
    gnomalab
    Participante

    una mini comparativa sobre estos codec en video…
    [video]http://vimeo.com/5526753[/video]

    #19567
    monipeniminiwini
    Participante

    hey gracias gnomalab!! con estas explicaciones da gusto postear jejeje,pero creo que no te has enterado bien(o no me he expresado bien) de algunos aspectos de mi pregunta te los aclaro:

    -el video cuando lo reproduzco ya sea en QC o en modul8(solo un clip) se ve bien y la imagen va fluida …el tema esta en que yo trabajo con varios clips superpuestos en capas(de hay viene lo del tema de las transparencias) y cuando duplico el clip ya se relentiza,y si lo triplico ya ni te cuento..jejeje
    -el tema del consumo de la cpu que no entendias era este: si pongo un solo clip el consumo de cpu de la aplicacion se me dispara pero si duplico el clip ya sobrepasa con creces el umbral
    -sobre lo del codec de animacion no se si sera cosa del "xsi" pero exporta fatal..los clips super distorsionados y sin definicion ninguna..si quieres mañana te subo un render .mov de animacion del xsi para que lo veas..

    -MI PEQUEÑA CONCLUSION=por mi experiencia aconsejo a todos aquellos que quieran exportar un clip de un programa de 3d que mantenga las transparencias usen el codec .mov-PNG(por definicion de imagen y consumo) sobretodo para su uso en QC y modul8

    -espero que a alguien le sirva de ayuda y gracias gnomalab por las molestias eres un crack!

    #19569

    monipeniminiwini wrote:

    -MI PEQUEÑA CONCLUSION=por mi experiencia aconsejo a todos aquellos que quieran exportar un clip de un programa de 3d que mantenga las transparencias usen el codec .mov-PNG(por definicion de imagen y consumo) sobretodo para su uso en QC y modul8

    yo normalmente hago un master con secuencia de imágenes en TGA, y desde un programa de edición o post-pro hago el formateo y aplico codecs.

    Así cuando necesito reformatear me voy al master y no necesito esperar un nuevo render 3d.

    #19570
    otu_oscarteston
    Superadministrador

    [offtopic]Perdón pero no aguanto …

    Me muero de ganas de escuchar el tuto de Juanjo …. estoy en un ordenador sin audio …

    Hola amigos ….. del metalllllllllll

    en agosto os explico la broma … con unas tomas falsas….[/offtopic]

    #19571
    gnomalab
    Participante

    [quote="
    -el video cuando lo reproduzco ya sea en QC o en modul8(solo un clip) se ve bien y la imagen va fluida …el tema esta en que yo trabajo con varios clips superpuestos en capas(de hay viene lo del tema de las transparencias) y cuando duplico el clip ya se relentiza,y si lo triplico ya ni te cuento..jejeje
    -el tema del consumo de la cpu que no entendias era este: si pongo un solo clip el consumo de cpu de la aplicacion se me dispara pero si duplico el clip ya sobrepasa con creces el umbral

    bueno, entonces yo no veo nigun problema en tu maquina ( sigues sin cecirnos las caracteristicas de tu ordenador:-)
    si usas los videos, pongamos que mas de tres capas a la vez, a esas resoluciones yo creo que ni mi MAC Pro de 8 nucleos con 8gb de memoria lo va a reproducir de forma fluida.
    Prueba a bajar de tamano de lienzo ( vamos, como es d egrande el video,jo de peso) al menos a 512×384 a ver si te va mas fluido. cuantas mas capas de videos tengas mas potencia necesitará la maquina. eso es logico. si lo estas usando con modul8, procura que tus clips al menos esten precargados en memoria RAM. y que tods los clips esten en un mismo disco duro dedicado. todos los pequeños detalles cuentan. la velocidad de disco , jo e slo mismo 5.200 que 7.2000, ni un powerbook normalito que un Dual Quadcore.
    algo esencial en todo esto es saber primero las limitaciones de la configuración de tu ordenador. y un equilibrio de coherente en la relacción CPU, memoria, disco, tarjeta de video etc.
    Normalmente no se trabaja a tamaños tan grandes y menos con tantas capas.

    ¿ a que resolucion sale toda tu composición por el proyector?
    ¿ sales por Video compuesto , VGA o DVI?
    yo a priori, no veo nigún problema con los codecs, es solo una cuestion de "OPTIMIZACION"

    Lo dicho, sacrifica un poco el tamño del video, no perderas apenas en calidad pero seguro que ganaras en fluide. algo tienes que sacrificar siempre.

    y pondras tus resultados por aquí a ver como te a ido.

    saludos.

    j

    #19572
    gnomalab
    Participante

    óscar testón wrote:

    [offtopic]Perdón pero no aguanto …

    Me muero de ganas de escuchar el tuto de Juanjo …. estoy en un ordenador sin audio …

    Hola amigos ….. del metalllllllllll

    en agosto os explico la broma … con unas tomas falsas….[/offtopic]

    jajaja, que cabron que eres, ahora cuando grabo me lo tomo como si estibiese hablando con un colega, si me pongo serio no me sale, incluso dejo mis toses!.

    aver cuando cuelgas el making off de los tutos de intel que e smas interesante el como se hizo que el tutorial en sí….
    no ves el despliegue de medios para luego hacer pantallazos!!!

    ajajjaja

    Saludosssssss….. cordialessssssss…..

    #19573
    gnomalab
    Participante

    por cierto oscar y demas…. el otro dia en un bolo me tiraron mi Macbook pro desde mas de tres metros de altura!!!
    no está muerto, pero ahora e sun mac en forma de barca…. s evbalancea al teclear. peor el muy joio sigue funcionando. igual me lo paga el seguro del local, pero me piden la factura que no tengo, lo compré a finales del 2004. s no consigo encontrar la factura de apple store. aguien tiene ideade como recuparla… probaré a llamar a Apple, pero si no ve veo pidiendo una factura a alguien, al menos a ver si me pagan algo porque no se como voy a currar a aprtir de ahora.

    pos eso. que estoy de luto manzanero.

Viendo 15 publicaciones - del 1 al 15 (de un total de 19)
  • Debes estar registrado para responder a este debate.