Estabilidad dudosa en MBPro Unibody

Inicio Foros Técnica Vdmx + Quartz Composer Estabilidad dudosa en MBPro Unibody

Viendo 11 publicaciones - del 1 al 11 (de un total de 11)
  • Autor
    Publicaciones
  • #19703
    rohel
    Participante

    Hola,

    con el cambio de PC me toca comprar licencia nueva, llevo años usando Modul8 y me resultó atractivo el VDMX
    Estuve probando la demo en casa; mas o menos, unas 3 horitas de pruebas, toqueteos, y examinar todas sus posibilidades
    La verdad qeu me ha sorprendido gratamente, es una bomba y incluir todas las posibilidades de quartz ya es mucho mas de lo que puedo manejar ahora….

    pero también tiene su contrapunto, y es que en 3 horas se me ha colgado 1 par de veces :S
    Uno de los cuelques fue radical, el mac me cerro la aplicación.
    Los otros dós, al intentar variar el tempo de algun secuenciador todo empezo a ir lentiiiiiiisimo y tuve que finalizar yo la aplicación forzando.

    que puede pasar? alguna idea?

    MB Pro 2.4Ghz, usando la grafica 9600M GT y 2Gb de Ram

    #19729
    rohel
    Participante

    bueno, hoy le he dado otra oportunidad y …. me ha robado el corazon jajajaja

    como bien he leido por ahí, hasta a jimmy hendrix se le caian las puas, así que por mucho que falle a veces, va a ser el sustituto del modul8 en mis sesiones

    así que ahora a empezar a aprender QC como un poseso….

    este sabado estreno con djHell

    #19731
    gnomalab
    Participante

    yo por ahora no e tenido problemas.
    una vez tube cuelgues y era debido a que sobrepasaba en mas de 100 peliculas precargadas en memoria.

    lo bueno es que cada crash test lo envias al support y conestan super ráipido para darte alguna solucion o decirte de dodne viene el problema. mi solucion fué simple, no pregargar tantta pelicula a al vez!!!
    eso no quiere decir que no peudas usar mas de 100 loops, ojo!!! `peudeas cragas todos los que quieras y mas.

    a ver si te animas con el QTZ y VDMX, aqui en el foro ya somos unos poquitos y la cosa va a crecer , ya veras! 🙂
    te vas a enganchar cual yonki al jamaro!!!

    #19741
    rohel
    Participante

    bueno, todo fue bien, el programa funcionó de escandalo, aguanto toda la noche y el mbook pro aguantó como un jabato el calor

    dudas que me surgen tras este bolo….

    como puedo forzar la capa en la que se va a cargar el siguiente clip, este o no este ocupada esa capa
    (tuve que apañarmelas desmontando el anterior clip de la capa antes de cargar el siguiente)

    sobre el rendimiento, noté que cuanta mas estopa le daba, mas lenta me iba la pantalla del previo (bajaba la tasa de fps)…
    hay manera de evitar eso? el previo para mi es importante

    otra cosa mas, trabajé con un controlador midi, y si, lo mapee muy bien… el problema es que cuando asignas a un control por ejemplo un osciloscopio, pierdes el control midi y tienes que volver a asignarlo :S

    #19743
    gnomalab
    Participante

    Someone wrote:

    como puedo forzar la capa en la que se va a cargar el siguiente clip, este o no este ocupada esa capa
    (tuve que apañarmelas desmontando el anterior clip de la capa antes de cargar el siguiente)

    no se exactamente a que te refieres con forzar la capa… creoq ue quieres decir precargarla.
    Con "media Inspector a la vista" haz clic sobre un elemento del "media Bin" con la tecla "Mayuscula ( con forma flecha arriba) y automaticamente veras todas las opciones de ese clip: Opciones de Playback, Warp Points, Settings y muchas cosas más. en la opción settings peudes ajustar como ser precarga dicho clip.

    Someone wrote:

    sobre el rendimiento, noté que cuanta mas estopa le daba, mas lenta me iba la pantalla del previo (bajaba la tasa de fps)…
    hay manera de evitar eso? el previo para mi es importante

    Jajaja, eso es lo mas normal del mundo. si le das caña es normal que se resienta. esta y cualquier otra aplicación.
    Procura tarabajar con lo que se está viendo. y no tener mil cosas activas que bajan el rendimiento: si tienes mil osciladores, automatismos, un moton de capas de video, con modos de mezcla pesados etc..
    puedes ajustar el Framerate en las esquina derecha de de cada ventana de previo a /2 /4 y /8 . cuantas mas ventanas de previos funcionando a la vez, ma slento te irá. si usas muchas ventanas una buena idea es usar un mismo previo para varias cosas y que se conmuten automativamente segun cambias de loop en el media bin, por ejemplo.

    Haz una prueba, pon 4 o mas previos funfionando a la vez, y ves desactivandolos uno a uno fijandote en el monitor de actividad por ejemplo para ver que pasa con el rendimiento. es una buena manera de calcular el consumo de cada elemento. al igual peudes hacer para ver el consumo de algunos FX.

    Someone wrote:

    otra cosa mas, trabajé con un controlador midi, y si, lo mapee muy bien… el problema es que cuando asignas a un control por ejemplo un osciloscopio, pierdes el control midi y tienes que volver a asignarlo :S

    Ummm, puedes hacer un boton, que tambien active esa opión como alternativa. usa un control MIdi en el slider o lo que sea y el otro control al boton que tambienmueve dicho slider. no he probado aún los multiplexadores, quizas se epude hacer con esto tambien.

    #19769
    rohel
    Participante

    gnomalab wrote:

    Someone wrote:

    como puedo forzar la capa en la que se va a cargar el siguiente clip, este o no este ocupada esa capa
    (tuve que apañarmelas desmontando el anterior clip de la capa antes de cargar el siguiente)

    no se exactamente a que te refieres con forzar la capa… creoq ue quieres decir precargarla.
    Con "media Inspector a la vista" haz clic sobre un elemento del "media Bin" con la tecla "Mayuscula ( con forma flecha arriba) y automaticamente veras todas las opciones de ese clip: Opciones de Playback, Warp Points, Settings y muchas cosas más. en la opción settings peudes ajustar como ser precarga dicho clip.

    Someone wrote:

    sobre el rendimiento, noté que cuanta mas estopa le daba, mas lenta me iba la pantalla del previo (bajaba la tasa de fps)…
    hay manera de evitar eso? el previo para mi es importante

    Jajaja, eso es lo mas normal del mundo. si le das caña es normal que se resienta. esta y cualquier otra aplicación.
    Procura tarabajar con lo que se está viendo. y no tener mil cosas activas que bajan el rendimiento: si tienes mil osciladores, automatismos, un moton de capas de video, con modos de mezcla pesados etc..
    puedes ajustar el Framerate en las esquina derecha de de cada ventana de previo a /2 /4 y /8 . cuantas mas ventanas de previos funcionando a la vez, ma slento te irá. si usas muchas ventanas una buena idea es usar un mismo previo para varias cosas y que se conmuten automativamente segun cambias de loop en el media bin, por ejemplo.

    Haz una prueba, pon 4 o mas previos funfionando a la vez, y ves desactivandolos uno a uno fijandote en el monitor de actividad por ejemplo para ver que pasa con el rendimiento. es una buena manera de calcular el consumo de cada elemento. al igual peudes hacer para ver el consumo de algunos FX.

    Someone wrote:

    otra cosa mas, trabajé con un controlador midi, y si, lo mapee muy bien… el problema es que cuando asignas a un control por ejemplo un osciloscopio, pierdes el control midi y tienes que volver a asignarlo :S

    Ummm, puedes hacer un boton, que tambien active esa opión como alternativa. usa un control MIdi en el slider o lo que sea y el otro control al boton que tambienmueve dicho slider. no he probado aún los multiplexadores, quizas se epude hacer con esto tambien.

    lo del media inspector y el boton para las asignaciones midi lo probaré al llegar a casa 😛

    a lo que me refiero es… trabajo con un sistema montado de 6 capas, y quiero que el nuevo clip se cargue en la capa 3. Si en la capa 3 ya hay un video cargado el vdmx lo carga donde le da la gana

    lo del porcentaje de frame rate no sabia que era para eso, y en directo, prefiero no toquetear no vaya a colgarse como me hizo en casa xDDD
    complejidad… pues no se, tenía 6 clips cargados y en reproducción.
    3 ocultos y 3 visibles
    2 osciloscopios y 2 formas de onda para sus opacidades
    1 analizador de audio para otros parametros
    y el mix se me relentizaba cuando le pedía que lo hiciese bajo algun comp de quartz un poco pesadete

    ventanas de previo solo uso una, y voy cambiando que layer quiero ver

    #19763
    gnomalab
    Participante

    Someone wrote:

    a lo que me refiero es… trabajo con un sistema montado de 6 capas, y quiero que el nuevo clip se cargue en la capa 3. Si en la capa 3 ya hay un video cargado el vdmx lo carga donde le da la gana

    eso tiene muy facil solución. no es que s eponga dodne le de la gana, seguramente en el layer Control (abajo en el media bin) tienes el modo el "mode Cycle" en "cycle". ponlo en Manual y asigna cada Layer a un Key control, por ejemplo , 1 Layer 1, 2 Layer 2 etc. cuando quieras cambiar el clip de un layer en cuestión solo tienes que hacer clic para selecionar Layer y despues clic en el clip que quieres activar. sencillo.
    tambien ten ecuenta que si unc clip ya se está utlizando en cualquie otra capa ( Los clips activos se indican en color azul) no podrás usarlo 2 veces. eso es una de a spocas pegas. peor seguro que tiene alguna solución. usando un tap por ejemplo.

    Someone wrote:

    complejidad… pues no se, tenía 6 clips cargados y en reproducción.
    3 ocultos y 3 visibles
    2 osciloscopios y 2 formas de onda para sus opacidades
    1 analizador de audio para otros parametros
    y el mix se me relentizaba cuando le pedía que lo hiciese bajo algun comp de quartz un poco pesadete

    Dependiendo de tu maquina 6 clips ya puede lelgar a ser pesado, sobre todo si usas codecs y compresiones inadecuadas ( peude ser resoluciones muy altas o compresiones muy bajas…) peor creo que el mayor problema te peude venir de esa composición QTZ que comentas. seguramente consume muchos recursos por como está compuesto. hab´ria que verlo. habre la composición QTZ sola en Quartc Composer y fijate en el framerate. si aquí ya es justo imaginate tirando desde VDMX con 6 clips mas activos , osciladores, fx etc.
    hay que ahorrar, que estamos en crisis!

    -=+
    mas cosas, como tienes las preferencias en VDMX? mira en " File Loading" a que tamaño por defecto se cargan y se ven los diferentes tipos de clips: Movies, QTZ, Text,Images y Web.
    Si cambias los parametros solo afectará a los nuevos mediso que incorpores. para hacerlo d eforma manuala cada clip por separado peudes hacerlo desde el Media Inspector. auqnue e smas comodo borrar todos los clips e incorcorarlos otra vez con los nuevos settings por defecto.

    a ver que tal ahora.

    #19757
    rohel
    Participante

    gnomalab wrote:

    Someone wrote:

    a lo que me refiero es… trabajo con un sistema montado de 6 capas, y quiero que el nuevo clip se cargue en la capa 3. Si en la capa 3 ya hay un video cargado el vdmx lo carga donde le da la gana

    eso tiene muy facil solución. no es que s eponga dodne le de la gana, seguramente en el layer Control (abajo en el media bin) tienes el modo el "mode Cycle" en "cycle". ponlo en Manual y asigna cada Layer a un Key control, por ejemplo , 1 Layer 1, 2 Layer 2 etc. cuando quieras cambiar el clip de un layer en cuestión solo tienes que hacer clic para selecionar Layer y despues clic en el clip que quieres activar. sencillo.
    tambien ten ecuenta que si unc clip ya se está utlizando en cualquie otra capa ( Los clips activos se indican en color azul) no podrás usarlo 2 veces. eso es una de a spocas pegas. peor seguro que tiene alguna solución. usando un tap por ejemplo.

    Someone wrote:

    complejidad… pues no se, tenía 6 clips cargados y en reproducción.
    3 ocultos y 3 visibles
    2 osciloscopios y 2 formas de onda para sus opacidades
    1 analizador de audio para otros parametros
    y el mix se me relentizaba cuando le pedía que lo hiciese bajo algun comp de quartz un poco pesadete

    Dependiendo de tu maquina 6 clips ya puede lelgar a ser pesado, sobre todo si usas codecs y compresiones inadecuadas ( peude ser resoluciones muy altas o compresiones muy bajas…) peor creo que el mayor problema te peude venir de esa composición QTZ que comentas. seguramente consume muchos recursos por como está compuesto. hab´ria que verlo. habre la composición QTZ sola en Quartc Composer y fijate en el framerate. si aquí ya es justo imaginate tirando desde VDMX con 6 clips mas activos , osciladores, fx etc.
    hay que ahorrar, que estamos en crisis!

    -=+
    mas cosas, como tienes las preferencias en VDMX? mira en " File Loading" a que tamaño por defecto se cargan y se ven los diferentes tipos de clips: Movies, QTZ, Text,Images y Web.
    Si cambias los parametros solo afectará a los nuevos mediso que incorpores. para hacerlo d eforma manuala cada clip por separado peudes hacerlo desde el Media Inspector. auqnue e smas comodo borrar todos los clips e incorcorarlos otra vez con los nuevos settings por defecto.

    a ver que tal ahora.

    los clips los tengo todos a 640×480 y codec photoJPEG (vamos, los de toda la vida para VJing)
    y los cargo a esa misma resolución

    mi maquina es un mbpro unibody 2.4Ghz con la grafica "gorda" activada (9600M GT) y 2 gigas de ram

    a ver si saco un poco de tiempo y lo miro, que tengo una semanita…..

    de todas formas, me tiene enamorado el programa y sus posibilidades, en su día me enamoró modul8 por lo mismo (llevaba usandolo cosa de 4 años) y ahora mismo este me tiene fascinado… sobre todo por la integración con quartz

    #19755
    gnomalab
    Participante

    Someone wrote:

    los clips los tengo todos a 640×480 y codec photoJPEG (vamos, los de toda la vida para VJing)
    y los cargo a esa misma resolución

    bueno, el ordenata está bastante bien. pero si le yudas un poco a ir mas relajado mejor. así dejas potencia para otros menesteres.
    intenta no tener activo lo que no se vea. Este error lo veo mucho en usuarios de Modul8, que tienen las 10 capas funcionando a la vez y solo se ven las 2 o 3 primeras. o que se abusa del slider de transparencia que consume bastante.

    NO s ecomo está el precio d elameoria hahora mismo. pero por defecto los ordenadores salen con lo justo. el tuyo estaría batsante bien con 4gb de RAM. ya serái casi perfecto! tambien te ayudaría a precargar mas video en memoria.

    pero eso ya es tema del bolsillo de cada uno…

    #19815
    rohel
    Participante

    gnomalab wrote:

    Someone wrote:

    a lo que me refiero es… trabajo con un sistema montado de 6 capas, y quiero que el nuevo clip se cargue en la capa 3. Si en la capa 3 ya hay un video cargado el vdmx lo carga donde le da la gana

    eso tiene muy facil solución. no es que s eponga dodne le de la gana, seguramente en el layer Control (abajo en el media bin) tienes el modo el "mode Cycle" en "cycle". ponlo en Manual y asigna cada Layer a un Key control, por ejemplo , 1 Layer 1, 2 Layer 2 etc. cuando quieras cambiar el clip de un layer en cuestión solo tienes que hacer clic para selecionar Layer y despues clic en el clip que quieres activar. sencillo.
    tambien ten ecuenta que si unc clip ya se está utlizando en cualquie otra capa ( Los clips activos se indican en color azul) no podrás usarlo 2 veces. eso es una de a spocas pegas. peor seguro que tiene alguna solución. usando un tap por ejemplo.

    llevo 1 hora buscando la opción de cycle y no la encuentro :S
    donde dices que esta?????
    en el layer control no veo nada

    EDITO: olvidalo, ya apreció y funciona perfectamente, muchisimas gracias 🙂
    PD: joder que pequeñito es el boton para desplegar el layer control xDDDDDD

    #19817
    gnomalab
    Participante

    bueno, pues al menos ya hemos solucionado algo!!
    DIme si ahora te va todo mejor. al menos debe ir más fluido y veras el clip que quieres en cada momento.

Viendo 11 publicaciones - del 1 al 11 (de un total de 11)
  • Debes estar registrado para responder a este debate.