Re: Estabilidad dudosa en MBPro Unibody

Inicio Foros Técnica Vdmx + Quartz Composer Estabilidad dudosa en MBPro Unibody Re: Estabilidad dudosa en MBPro Unibody

#19743
gnomalab
Participante

Someone wrote:

como puedo forzar la capa en la que se va a cargar el siguiente clip, este o no este ocupada esa capa
(tuve que apañarmelas desmontando el anterior clip de la capa antes de cargar el siguiente)

no se exactamente a que te refieres con forzar la capa… creoq ue quieres decir precargarla.
Con "media Inspector a la vista" haz clic sobre un elemento del "media Bin" con la tecla "Mayuscula ( con forma flecha arriba) y automaticamente veras todas las opciones de ese clip: Opciones de Playback, Warp Points, Settings y muchas cosas más. en la opción settings peudes ajustar como ser precarga dicho clip.

Someone wrote:

sobre el rendimiento, noté que cuanta mas estopa le daba, mas lenta me iba la pantalla del previo (bajaba la tasa de fps)…
hay manera de evitar eso? el previo para mi es importante

Jajaja, eso es lo mas normal del mundo. si le das caña es normal que se resienta. esta y cualquier otra aplicación.
Procura tarabajar con lo que se está viendo. y no tener mil cosas activas que bajan el rendimiento: si tienes mil osciladores, automatismos, un moton de capas de video, con modos de mezcla pesados etc..
puedes ajustar el Framerate en las esquina derecha de de cada ventana de previo a /2 /4 y /8 . cuantas mas ventanas de previos funcionando a la vez, ma slento te irá. si usas muchas ventanas una buena idea es usar un mismo previo para varias cosas y que se conmuten automativamente segun cambias de loop en el media bin, por ejemplo.

Haz una prueba, pon 4 o mas previos funfionando a la vez, y ves desactivandolos uno a uno fijandote en el monitor de actividad por ejemplo para ver que pasa con el rendimiento. es una buena manera de calcular el consumo de cada elemento. al igual peudes hacer para ver el consumo de algunos FX.

Someone wrote:

otra cosa mas, trabajé con un controlador midi, y si, lo mapee muy bien… el problema es que cuando asignas a un control por ejemplo un osciloscopio, pierdes el control midi y tienes que volver a asignarlo :S

Ummm, puedes hacer un boton, que tambien active esa opión como alternativa. usa un control MIdi en el slider o lo que sea y el otro control al boton que tambienmueve dicho slider. no he probado aún los multiplexadores, quizas se epude hacer con esto tambien.