Resolume 2.1 bugs resueltos

Inicio Foros Técnica Resolume Resolume 2.1 bugs resueltos

Este debate contiene 1 respuesta, tiene 1 mensaje y lo actualizó  Gaspi - Nökeö VJ - Miga hace 1 año, 8 meses.

Viendo 1 publicación (de un total de 1)
  • Autor
    Publicaciones
  • #1042

    We have just released Resolume version 2.1. Loads of bugfixes and even
    more performance improvements! This update is free and recommended for
    all version 2.x users.
    Download available now on: http://www.resolume.com

    Improvements
    – new playback system, accurately timed playback of clips and effects
    parameters. We’ve made a lot of performance improvements with this new
    system
    – we use a different technique (VFW) for opening and playing clips,
    some codecs wich didn’t work before should work fine now (like the morgan
    mjpeg codec).
    – threading of the thumbnails in the filelist
    – we added de-interlace for live-camera inputs, now live dv inputs can
    be de-interlaced, this prevents the ugly lines to appear when there is
    a lot of movement. Double click the capture driver in the sources tab
    to set it’s properties. We also improved the speed of the capturing
    process. Should run much better now.
    – improved the performance of some of the source plugins
    – added a few new plugins, delay film, delay rects, delay randomrect,
    delay RGB, stop motion

    Fixed bugs
    – when a deck was loaded with the playmode set to relative sometimes
    clips refused to start
    – glow in the dark plugin had some errors
    – label ‘drag effect here’ appeared when bypassing global effect, is
    fixed
    – selecting the active effect slot was not working correctly, is fixed
    now (only happened when effect slots were tabbed)
    – bypass buttons of active effect slot didn’t allways show the correct
    state (only happened when effect slots were tabbed)
    – in chaos mode, if you selected no deck at all resolume would crash,
    is fixed
    – preview in filebrowser of quicktime movies wasn’t working correctly,
    was not playing how it should
    – preview of effect was not updated when changing the params with a
    midi-controller
    – conversion from 16to24 or 16to32 for freeframe plugins was not using
    BGR but RGB, so order was wrong
    – conversion from 24to16 or 32to16 for freeframe plugins was not using
    BGR but RGB, so order was wrong
    – thumbnails weren’t shown correctly when swithing or loading decks,
    inpoints were ignored after loading more then +- 12 decks resolume just
    refused to load new decks, was memory leak, should be o.k now.
    – live-video sometimes came to a stop, should be fixed now
    – effect opacity Slider Alpha for a channel didn’t move with
    midi-slider, is fixed
    – when a freeframe plugin only supports 32 bit and the resolume works
    in 16 bit the plugin didn’t work,that’s fixed
    – using a freeframe mixer on the second or third global effect did not
    work and effect order was not taken into account, is fixed
    – fixed the following bug : in the sound control of the layer-opacity
    the low-button reacts on changings of the high peaklevel-control in the
    audio-control-box
    – fixed the following bug : the opacity controller of the active layer
    doesnt move with midicontrol, but works fine.

    Cheers!

    Edwin & Bart
    http://www.resolume.com

Viendo 1 publicación (de un total de 1)

Debes estar registrado para responder a este debate.