Problema pantalla leds y resolume arena 4

Inicio Foros Técnica Hardware Problema pantalla leds y resolume arena 4

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó Imagen de perfil de djsaimonmas djsaimonmas hace 3 años, 11 meses.

Viendo 3 publicaciones - del 1 al 3 (de un total de 3)
  • Autor
    Publicaciones
  • #29690
    Imagen de perfil de djsaimonmas
    djsaimonmas
    Participante

    Hola

    Mi hardware es el siguiente: ordenador con led studio y su sending card, pantalla de leds de 5x4m y un macbook pro con resolume arena 4.

    Con el ordenador del led studio configuro la pantalla y ordeno cada modulo para que se vea bien y con el programa led studio puede utilizar videos y alguna cosa pero nada de lo que podría hacer por ejemplo con resolume.

    La sending card es una especie de tarjeta grafica que convierte una señal de dvi a datos que con un cable de rj45 va a la pantalla y esta proyecta el video.

    Lo que quiero hacer yo es desde mi salida display port de mi macbook pro enviar la señal del resolume hacia ella. El problema es que no detecta la sending card y no se conecta la salida de display port de mi portatil. He probado con otro equipo de sobremesa con windows 7 y tiene el mismo problema. Como ultimo recurso utilice un sobremesa viejo con windows xp y funciono, se ve que el problema esta en que los equipos nuevos si no detectan que hay algo conectado al otro lado no envían señal y en los viejos envían sin más (o eso me ha parecido a mi).

    Mi cuestión seria si con un splitter dvi podría solucionar este problema conectando una pantalla lcd y a la sending card así encontrando el monitor enviaria también señal hacia la sending card. Seria posible con el splitter o tendria el mismo problema? Otra solución seria si se puede forzar a que por el mini display port salga señal aunque no haya nada conectado.

    Gracias de antemano y a ver si hay alguien que sepa de este tema. Saludos.

    #29691
    Imagen de perfil de martinkiu
    martinkiu
    Participante

    Hola Amigo
    Conectaste al la sending card con cable DVI sin adaptadores? ,
    solo funciona con cable Dvi–Dvi o con Hdmi–Dvi .Por lo menos en las sending Card LINSN me funciona de esta manera.
    SLDS
    Suerte.
    Martinkiu

    #29706
    Imagen de perfil de djsaimonmas
    djsaimonmas
    Participante

    Hola martinkiu cuando lo probe lo tenia conectado de la siguiente manera. Ordenador macbook pro con minidisplay port a dvi y con un cable dvi a dvi lo conecte a la sending card linsn y no funcionaba.

    Ahora he comprado un splitter hdmi a 2 hdmi y lo he probado con un pc y me funciona pero con el macbook no. La verdad es que es raro no se porque no funciona. Como lo tienes configurado tu?

    Gracias por responder.

Viendo 3 publicaciones - del 1 al 3 (de un total de 3)

Debes estar registrado para responder a este debate.