BCD3000 y Resolume Avenue ¿Como mapear?

Inicio Foros Técnica Midi y demás BCD3000 y Resolume Avenue ¿Como mapear?

Este debate contiene 5 respuestas, tiene 1 mensaje y lo actualizó Imagen de perfil de rastropuco rastropuco hace 3 años, 1 mes.

Viendo 6 publicaciones - del 1 al 6 (de un total de 6)
  • Autor
    Publicaciones
  • #29743
    Imagen de perfil de rastropuco
    rastropuco
    Participante

    Hola, quiero usar mi BCD3000 con Resolume Avenue, pero no se como hacer para configurarla en el programa. He probado a darle a Mapping/Edit composition Midi y seleccionar un control. Despues he movido un knob en la controladora y no lo coge. Como si nada. ¿Como puedo hacer para mapearlo? Gracias anticipadas.

    #29745
    Imagen de perfil de rastropuco
    rastropuco
    Participante

    Bueno, me autorespondo por si a alguien le sirve. Primero hay que asegurarse de tener bien istalado el driver de la controladora, para ello usamos el programa Midi-ox. Después, es necesario entrar en Resolume y darle al menú Arena, en Avenue supongo que será menú Avenue, pulsar en Preferences y se abrirá una ventana de configuración. Vamos al apartado MIDI y donde pone BCD3000, marcamos MIDI Input. Yo el resto lo tengo desmarcado hasta que investigue lo que son. Ahora me tengo que ir al trabajo y no me da tiempo de más. Lo dejo ahí por si a alguien le pasa lo mismo, para que sepa como solucionarlo. Saludos.

    #29767
    Imagen de perfil de rastropuco
    rastropuco
    Participante

    Bien he logrado hacer un buen mapeado, pero me sucede que al cerrar el programa, se pierde la configuración, por lo que al volver a abrirlo es como si no hubiera mapeado nada. Por otra parte estaba configurando los knobs para que movieran los controles de Composition, pestaña Dashboard. Asigno el primero a Red, segundo Green, tercero Blue… Todos van bien, pero el primero mueve solo Red, mientras que el tercero mueve Red y Blue al mismo tiempo. Lo he vuelto a configurar y hace lo mismo. En fin, si podéis ayudarme en esto os lo agradecería. Saludos, me voy al otro trabajo.

    #29788
    Imagen de perfil de rastropuco
    rastropuco
    Participante

    Gente ¿donde andáis? La última vez que estuve por aquí estaba más animado el foro. Me llamaba Vj DaReUs y solía entrar a diario, pero tuve que dejar un poco este mundillo para dedicarme a estudiar y trabajar :D. ¿Donde anda el personal? Antes preguntabas cualquier cosa y a los 10 minutos te llovían las respuestas jajaja, ahora entro en el foro y al único que recuerdo de todos los nicks que veo es a oktopus, bueno, y a Oscar 😀

    #29789
    Imagen de perfil de rastropuco
    rastropuco
    Participante

    ¿Que tal? Bienvenidos a mi pequeño diario jajajaja, ya he resuelto el tema de la configuración. Varias cosas:

    -He instalado la versión más reciente de Resolume (demo)
    -No me había fijado que debía guardar la composición cuando editaba en modo “Composition Midi”
    -Los controles que ponían red, green, blue… no me aparecen, en su lugar aparece Link. No se donde habrán ido a parar.

    En fin querido diario, otro día nos veremos. Progreso poco, pero es lo que tiene ser “autodidacta” jajajajaja. Hasta otra diario :D, la próxima vez, quizás sepa a donde han ido a parar esos controles.

    #29817
    Imagen de perfil de rastropuco
    rastropuco
    Participante

    Querido diario, hoy he descubierto algo que no me ha gustado nada. Resulta que configure la controladora para ajustar la velocidad de los vídeos con los faders deslizantes y resulta que solo funciona con el vídeo que configuro, de forma que si quiero que ajuste la velocidad cada vídeo, tengo que ir uno por uno configurandolo. Espero que pronto aparezca alguien de vjspain y me diga NOOOO, NO SEAS BESTIA, HAZLO ASÍ. Mientras tanto, dormiré un poco. Nos vemos en otro momento.

Viendo 6 publicaciones - del 1 al 6 (de un total de 6)

Debes estar registrado para responder a este debate.